summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSunil Nimmagadda <sunil@nimmagadda.net>2022-11-28 08:49:32 +0530
committerSunil Nimmagadda <sunil@nimmagadda.net>2022-11-28 08:49:32 +0530
commit07463c6301172a6f7af1272a25c2bb84ab4c48d2 (patch)
treeef884ea182db5c1eb0b3c989071f2fb2a51b03e5 /Cargo.toml
Let's begin.
A skeletal async structure that provides two distinct timers and a signal handler using tokio.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..b58a36a
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "vrrpd"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+tokio = { version = "1.22.0", features = ["full"] }